Debian Jessie går in i slutet av livsfasen

Debian Jessie går in i slutet av livsfasen

Linux-Unix / Debian Jessie går in i slutet av livsfasen 1 minut läst

Debian-projekt

Om du fortfarande kör Debian Jessie från och med idag, kanske du inte är lika säker som för bara 24 timmar sedan. Debian GNU / Linux 8, bättre känd som Debian Jessie, har slutat ta emot regelbundna säkerhetsuppdateringar med den sista av dessa som kom ut den 17 juni.



Jessie släpptes den 25 april 2015 och har ansetts vara den så kallade oldstable-grenen av den populära Linux-distributionen sedan den nionde upplagan släpptes för bara ett år sedan. Den åttonde OS-implementeringen nådde slut på livet på årsdagen av denna release.



Den goda nyheten är att säkerhetsstöd har överlämnats till teamet Debian Long Term Support (LTS), så att användare kommer att fortsätta att få uppdateringar för vissa paket. Även om dessa uppdateringar endast kommer att erbjudas för ett begränsat antal paket, kommer listan över prioriterade uppdateringar mer än sannolikt att bestå av de viktigaste programvarorna som är involverade i nätverk och surfning.

Eftersom dessa paket är de som oftast behöver lappas oftast är användarna fortfarande rimligt säkra under LTS-teamet. Ytterligare support finns för åtminstone följande arkitekturer:



• i386

• amd64

• armel



• armhf

Användare som har installerat Debian på maskiner som är byggda på någon av dessa arkitekturer bör fortsätta att få åtminstone några uppdateringar fram till 30 juni 2020. Företagsmiljöer som behöver köra uppdragskritiska applikationer på Jessie efter detta datum kan välja att få utökad långsiktig support ( ELTS) uppdateringar.

Den här tjänsten är dock kommersiell och fungerar bara med i386- och amd64-enheter. LTS-stöd för maskiner som kör Debian GNU / Linux 9, som även kallas Stretch, kommer att pågå fram till juni 2022, vilket gör det till ett attraktivt alternativ för dem som vill uppgradera i förväg för att undvika problem med avgången.

Om du har distribuerat Debian Jessie på något annat än en av CPU-arkitekturerna som får LTS-uppdateringar, måste du överväga att uppgradera så snart som möjligt. Förutom de ovan nämnda arkitekturerna, bör Debian Stretch arbeta säkert med armd64-, mips-, mipsel-, mips64el-, ppc64el- och s390x-maskiner. Detta är välkommna nyheter för de som kör vissa typer av serverenheter som behöver hålla saker så låsta som möjligt.

Taggar Linux-säkerhet